Descubren vulnerabilidad crítica en WhatsApp


Los usuarios con aplicaciones vulnerables (versiones anteriores a la 2.21.22.7) podrían recibir una imagen maliciosa que puede provocar la corrupción de la memoria de su dispositivo móvil que demuestra la vulnerabilidad crítica de WhatsApp (desbordamiento de búfer).

Es por ello, que un ciber delincuente puede crear y enviar una imagen maliciosa que, por falta de comprobación del código desenfoque cuando se recibe, puede provocar escritura fuera de límites (desbordamiento) del búfer o corrupción de la memoria del dispositivo, con repercusión en la disponibilidad, confidencialidad e integridad de los datos y programas almacenados.

El ataque puede realizarse a través de la Red y no requiere ninguna forma de autentificación. El componente vulnerable es Image Blurring Handler, reseña el portal https://www.incibe.es/.

Por este motivo se recomienda a todos los usuarios de Android que actualicen todas las aplicaciones de WhatsApp cada vez que se les solicite para sí evitar la violación de su privacidad./GG/MQ

0 comments on “Descubren vulnerabilidad crítica en WhatsApp

Deja una respuesta

Aguacate Radio

ESTAMOS TRANSMITIENDO


PULBICIDAD

InterServer Web Hosting and VPS
A %d blogueros les gusta esto: